PyTorchインストール時のCUDAバージョンの選び方

PyTorchは人気の機械学習フレームワークの一つであり、他フレームワークの例に漏れずGPUの使用をサポートしています。GPUを使用できる構成でPyTorchをインストールする場合、インストール時にCUDA Toolkitのバージョンを指定する必要がありますが、このバージョン選択で環境にそぐわないものを選んでしまうと、GPUを使用する構成でPyTorchをインストールしたにもかかわらずプログラムがGPUを使用せずに動作してしまいします。本記事では、PyTorchインストール時のCUDAバージョンの選び方を解説します。

“PyTorchインストール時のCUDAバージョンの選び方” の続きを読む